Business Intelligence – Oracle

Oracle BI EE 10.1.3.3/2 – Changing logos in the Answers Title View

Posted by Venkatakrishnan J on September 27, 2007

We had a question in one of our forums today, wherein the question was “How do we add a custom picture as a logo to a reports Title View?”. Though it is very much documented, i am not sure whether it works the same way as documented. Lets see how to go adding a custom oracle logo to the Answers Title View. The first step that one would have to do is, copy the image to 2 folders.

1.   {OracleBI}\web\res\app\s_oracle10\images

2.   {OracleBI}\oc4j_bi\j2ee\home\applications\analytics\analytics\res\s_oracle10\images

I am assuming that you are using the default style of s_oracle10. Restart your presentation services and the OC4J.Then open a report where you would like to add the image to and click on the edit title view.

      

In order, to use the images in the title view, one would have to enter the relative path of the image that we just copied. It would look like this

fmap:images/oralogo_small.gif

fmap is a keyword and is case sensitive. Then we are good to go. Let me know if anyone has got their title views working by following the documentation.

      

Advertisements

13 Responses to “Oracle BI EE 10.1.3.3/2 – Changing logos in the Answers Title View”

  1. Salini Paola said

    Hi,
    the first folders, for me, is:

    {OracleBI}/web/app/res/s_oracle10/images

    Thanks very much for the information.
    Paola

  2. Andrew Cox said

    Venkat,

    Two things I wanted to ask, that you have likely been asked already.

    1) The Images are practically unreadbale. Does this site have any way of making the images clearer? Even when I try and magnify the images, the view is still blurred and the values unreadable.

    2) It would be nice sometimes to print out a Blog … however, I get a lot of waste. Is there a way to print the Blog section only and not the surrounding information which is not relevant?

    Thanks,

    Andy

  3. Venkatakrishnan J said

    Andy,

    Thanks for letting me know. I am planning to make all the content available in print and PDF format so that both the issues are sorted out. I will make a notification on this blog as soon as that feature is enabled.

    Venkat

  4. Andrew Cox said

    Thanks for the prompt response.

    I have solved my magnification issue. I found that if I wait 20 seconds, the image does eventually become clear. Must just be a performance issue with the browser.

    One last question (if I may) …. I often read these Blogs from the emails you send out on the helpBI forums, however, this takes me straight to a specific Blog.

    How can I get to a Screen which shows all the Blogs and allows me to easily see what is available. When I click ALL POSTS I seem to get chunks of 4/5 blogs per page and not a general overview.

    The TOP POSTS is useful, but I sometimes want to see all of the Links available.

    Thanks again,

    Andy

  5. Venkatakrishnan J said

    Andy,

    I will see how i can get the Hyperlinks of all the posts into one page. Once i get that i will add another page to this blog which would have all the hyperlinks in a single page(rather than the entries themselves).

    Venkat

  6. Trent Graham said

    Hi,

    I’d like to add new arrows and flags… so I added gif images (by copying existing and changing the color) to:
    D:\OracleBI\web\app\res\s_oracle10\meters\arrow
    and
    D:\OracleBI\web\app\res\s_oracle10\meters\icon\rc

    when I do, the new flags and arrows are not displayed…

    BTW: I’m on a windows platform…

  7. Hassan said

    Thanks Venkat,

    I was some days busy with this problem en with your help it is solved,

    Regards,
    Hassan

  8. abhilash said

    Had Copied 3 icons in folders two of them work but third one doesn’t work. But the point to be noted is when I specify
    fmap:images/good_news.gif
    is shows up in conditional formatting window but the same doesn’t appear in the dashboard.
    I tried every thing from
    clearing my browser cache
    disabled OBIEE Caching in NQSconfig
    changed the images to .jpg format

  9. Mohammad said

    Hi Venkat,
    Is there is way to make the logo as a template and not to have load individually with every report?
    Thank you,
    Mohammad Farhan Alam

  10. Michael K said

    I also cannot get an image to display in a title view, following these instructions.

    New, basic, default install of 10.1.3.3.3 on Linux with OC4J.

  11. Igor said

    Hi,
    is there any progress in solving this issue? I tried everything recommended above but with no success.
    I have default install 10.1.3.4 on Windows XP.
    What is strange, I managed somehow insert 3 icons but no other else. (?)
    Thank you,
    Igor

  12. Sharmin said

    I created a report as it is told above.
    I am able to see the image when I add the “Link or Image” dashboard object and if I give image text as “fmap:images/1.jpg”. I even tried the “\analytics\images\1.jpg”. But I do not want to drag and drop this to all the dashboards. So how can I make it in one report and drag and drop that report to every where. I might have to change the image every quarter of the year and have more than 30 reports. So if I modify the report it would be reflected everywhere.

    Thanks,
    Sharmin

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

 
%d bloggers like this: